$re = '/(\d{3})(\d{3})(\d{4})/';
$str = '1234567890';
$subst = "($1)-$2-$3";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;