using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @""".*?(plugin).*?""";
string input = @"I think there's a ""jQuery plugin for that"". Google for jQuery basic arithmetic plugin.
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}