$re = '/".*?(plugin).*?"/';
$str = 'I think there\'s a "jQuery plugin for that". Google for jQuery basic arithmetic plugin.
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);