package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`".*?(plugin).*?"`)
var str = `I think there's a "jQuery plugin for that". Google for jQuery basic arithmetic plugin.
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}