using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""s"":\["".+"",*]";
string input = @"[{""code"":1,""pos"":0,""row"":0,""col"":0,""len"":3,""word"":""gae"",""s"":[""gay"",""game"",""age"",""gee"",""gage""]}]";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}