#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^.*?\(.*?\).*?\((.*?)\)"
Local $sString = "Lorem ipsum (dolor sit amet) 2015-02-03 22:04 - 2015-02-03 22:05 (tylko mirko) consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna (aliqua). "
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")