package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^.*?\(.*?\).*?\((.*?)\)`)
var str = `Lorem ipsum (dolor sit amet) 2015-02-03 22:04 - 2015-02-03 22:05 (tylko mirko) consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna (aliqua). `
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}