package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^\s]+\s[^\s]+`)
var str = `First example from this part 10 t/m 16 it has to be removed
Second example from this part 12 t/m 22 it has to be removed`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}