# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\/(\w+(?:[^\w\n]+\w+)+[^\w\n]*$)?/ /gm;t' <<< "CENTRAL CARE HOSPITAL/HOPITAL CENTRALE DE SOINS
ELEMENTARY/INSTITUTION
FOUNDATION INSTITUTION/FUNDATION DEL INSTITUTO
HAPPY SPRING BREAK 20/20"