#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)/(\w+(?:[^\w\n]+\w+)+[^\w\n]*$)?"
Local $sString = "CENTRAL CARE HOSPITAL/HOPITAL CENTRALE DE SOINS" & @CRLF & _
"ELEMENTARY/INSTITUTION" & @CRLF & _
"FOUNDATION INSTITUTION/FUNDATION DEL INSTITUTO" & @CRLF & _
"HAPPY SPRING BREAK 20/20"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)