package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)/(\w+(?:[^\w\n]+\w+)+[^\w\n]*$)?`)
var str = `CENTRAL CARE HOSPITAL/HOPITAL CENTRALE DE SOINS
ELEMENTARY/INSTITUTION
FOUNDATION INSTITUTION/FUNDATION DEL INSTITUTO
HAPPY SPRING BREAK 20/20`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}