#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\\+|\/+)"
Local $sString = "H\\\\\\\\\\ello///Wo\\rld\!////"
Local $sSubst = "\\"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)