package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:\\+|\/+)`)
var str = `H\\\\\\\\\\ello///Wo\\rld\!////`
var substitution = "\\"
fmt.Println(re.ReplaceAllString(str, substitution))
}