re = /[^a-z]+/i
str = '¡¾Ìá¡¿#/¡¾¹©¡¿/¸÷/ÃÃ/Òµ/¡¾°l¡¿*/¡¾Æ±¡¿¡£ µç»°13534018113ÕÅÉú ¾´Çë±£Ãô•½±ãêõ'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end