// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?is)[^a-z]+").unwrap();
let string = "¡¾Ìá¡¿#/¡¾¹©¡¿/¸÷/ÃÃ/Òµ/¡¾°l¡¿*/¡¾Æ±¡¿¡£ µç»°13534018113ÕÅÉú ¾´Çë±£Ãô•½±ãêõ";
// result will be an iterator over tuples containing the start and end indices for each match in the string
let result = regex.captures_iter(string);
for mat in result {
println!("{:?}", mat);
}
}