#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(.+)"
Local $sString = "Dude" & @CRLF & _
"What"
Local $sSubst = "@Column(name="\1")"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)