using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.+)";
string substitution = @"@Column(name=""\1"")";
string input = @"Dude
What";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}