$re = '/(.+)/';
$str = 'Dude
What';
$subst = "@Column(name=\"\1\")";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;