using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""(\d+)""";
string input = @" ""000027679"",""ROMANO"",""CRYSTAL"",""S"",""FT"",""19990706"",""19990706"",""A"",,""006901""";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}