package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"(\d+)"`)
var str = ` "000027679","ROMANO","CRYSTAL","S","FT","19990706","19990706","A",,"006901"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}