$re = '/"(\d+)"/';
$str = ' "000027679","ROMANO","CRYSTAL","S","FT","19990706","19990706","A",,"006901"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);