re = /"(\d+)"/
str = ' "000027679","ROMANO","CRYSTAL","S","FT","19990706","19990706","A",,"006901"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end