#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)(?:(?!(?<!\w)\w(?!\w)).)+"
Local $sString = "I need to use regular expressions to draw all the individual letters from the entire sentence, and the result must be in only one group, it can not be a separate group. E.g:" & @CRLF & _
"" & @CRLF & _
"This is an example sentence in which I have two letters: "
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)