package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d{1,2}[\/]\d{1,2}[\/]\d{4}|\d{1,2}[\/]\d{1,2})`)
var str = `BB inform: buy your tickect, final card number xxxx, $ 00,00, on 04/10, at 11:28. If you don't recognize call 40032 2412.`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}