const regex = /(\d{1,2}[\/]\d{1,2}[\/]\d{4}|\d{1,2}[\/]\d{1,2})/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\d{1,2}[\\\/]\\d{1,2}[\\\/]\\d{4}|\\d{1,2}[\\\/]\\d{1,2})', '')
const str = `BB inform: buy your tickect, final card number xxxx, \$ 00,00, on 04/10, at 11:28. If you don't recognize call 40032 2412.`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}