use strict;
my $str = 'BB inform: buy your tickect, final card number xxxx, $ 00,00, on 04/10, at 11:28. If you don\'t recognize call 40032 2412.';
my $regex = qr/(\d{1,2}[\/]\d{1,2}[\/]\d{4}|\d{1,2}[\/]\d{1,2})/p;
if ( $str =~ /$regex/ ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}