#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)(?:team\/([0-9]+))\/(?:project\/([0-9]+))\/(?:type\/([0-9]+))(.*)(?:assignee\/([0-9]+))\/(?:author\/([0-9]+))\/(.*?)(?:status\/current\/)"
Local $sString = "https://behappy.cayetano.bg/explore/team/9/project/60/type/1/version/0/assignee/219/author/219/status/current/order/date/group/status/editid/0/"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")