using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\w+,){3}";
string substitution = @"";
string input = @"a,bn,c,st1,d,kr332,23,b4,46";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}