$re = '/^(\w+,){3}/';
$str = 'a,bn,c,st1,d,kr332,23,b4,46';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;