using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:.|\n)+";
string substitution = @"content:";
string input = @"content: ""text
text""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}