use strict;
my $str = 'content: "text
text"';
my $regex = qr/(?:.|\n)+/p;
my $subst = 'content:';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";