const regex = new RegExp('(?:.|\\n)+', '')
const str = `content: "text
text"`;
const subst = `content:`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);