$re = '/(?:.|\n)+/';
$str = 'content: "text
text"';
$subst = "content:";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;