using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"({"".+)\)";
string input = @"<script>
Classify(""cs.services/GlobalObject"").set(""responseJson"",{""DISPUTE_MESSAGE"":""Test"",""results"":[{""resultText"":""LALALA.""},{""resultText"":""TEXT HERE""},{""resultText"":""123""}],""STATUS"":""OK"",""REG"":""Y"", ""Info"":{""text"":""123"",""text2"":""3"",""image"":""url"",""id"":""12345""}});
Classify(""cs.services/GlobalObject"").set(""responseJson.LINK_URL"",""/us/en/"");
Classify(""cs.services/GlobalObject"").set(""callerId"",""ccweb"");
</script>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}