$re = '/({".+)\)/m';
$str = '<script>
Classify("cs.services/GlobalObject").set("responseJson",{"DISPUTE_MESSAGE":"Test","results":[{"resultText":"LALALA."},{"resultText":"TEXT HERE"},{"resultText":"123"}],"STATUS":"OK","REG":"Y", "Info":{"text":"123","text2":"3","image":"url","id":"12345"}});
Classify("cs.services/GlobalObject").set("responseJson.LINK_URL","/us/en/");
Classify("cs.services/GlobalObject").set("callerId","ccweb");
</script>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);