$re = '/^\d+-\d+-\d+\s+\d+:\d+:\d+,(?<response_time>\d+),/m';
$str = '2021-02-15 18:07:33,936, where the last v';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);