using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(?:"")?(.*)$";
string substitution = @"""$1""";
string input = @"""text1
""text2
""text3
text1
text2
text3";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}