package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:")?(.*)$`)
var str = `"text1
"text2
"text3
text1
text2
text3`
var substitution = ""$1""
fmt.Println(re.ReplaceAllString(str, substitution))
}