package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\W\D`)
var str = `Naveen-@01!`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}