$re = '/^.+? /i';
$str = 'abcdef01234567890 \\path\\to\\file1.txt';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;