# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?P<open>(?P<quote>['"])|\()(?P<relativeFile>(?:\.\.\\/)+.*?)(?P<params>[#\?].*?|)?(?P<close>\k<quote>|\))//gx;t' <<< " src: url('../fonts/levibrush-webfont.eot');
src: url('../fonts/levibrush-webfont.eot?#iefix') format('embedded-opentype'), url('../fonts/levibrush-webfont.woff') format('woff'), url('../fonts/levibrush-webfont.ttf') format('truetype'), url('../fonts/levibrush-webfont.svg#LeviBrushRegular') format('svg');
html {background:url(../images/bg-body.png) repeat scroll 0 0; color:;}
\"../../../../images/image.png\"(../../../../images/image.png)'../../../../images/image.png' \"../../../../images/image.png\" '../../../../images/image.png'\"../../../../images/image.png\"'../../../../images/image.png'"