#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mi)<(?:button|input|a)\s+[^>]*class\s*=\s*["'][^"']*btn[^"']*[^>]*>"
Local $sString = "<button type="submit" class="btn btn-default btn-block">" & @CRLF & _
"<input type="button" class="btn btn-default multilingual-helper" value="{{ language.code.upper() }}"/>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")