#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?<!")((?>[\w- ]+))(?!")"
Local $sString = "000000,"NAMPUNG-NI 66 KV TAP SONGCHO"ON","
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)