import Foundation
let pattern = #"(?<!")((?>[\w- ]+))(?!")"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"000000,"NAMPUNG-NI 66 KV TAP SONGCHO"ON","#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)