// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(\d{4})-(\d{2})").unwrap();
let string = "fdsfsdfd2020-01racts_csvSGR-1_NFU.csv";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}