$re = '/^/';
$str = '567* hELLO 565 ^this is >>>>> a special ads special sy3mbol || 999999* fgdg';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);