package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)[\W\S]{0,64}bit\S?so[\W\S]{0,64}`)
var str = `api = new Bitso('AFJHFF', '42376tfddd662')
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}