$re = '/[\W\S]{0,64}bit\S?so[\W\S]{0,64}/i';
$str = 'api = new Bitso(\'AFJHFF\', \'42376tfddd662\')
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);