$re = '/,(?![^()]*\))/m';
$str = 'K.VisueelNr,IFNULL(P.Partijnaam, \'Leeg gemeld\')';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;