const regex = new RegExp('med venlig hilsen| hilsn?e?r?n?|groten|met (vriendelijke|hartelijke) groten| groeten| groet|
terveisin| h[ä|a]lsninga?r?| kveðja', 'i')
const str = ` hilser`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}